PStill/Win

Minimal requirements:

Recommended:

Optimal:

PStill works on XP SP1, SP2 and SP3 (including systems with 'no-execution bit' support, e.g. Athlon 64 type processors). Windows 32 bit or 64 bit systems.

PStill/Linux x64

PStill/Solaris

PStill/AIX

PStill/IRIX (unsupported, version provided only for historic reasons)

Data Protection Statement / Datenschutzerklärung